Advertisement

No. The original 7" Samsung Galaxy Tab uses an older operating system - Android 2.X. The new version of Next Issue requires Android 3.0 and above (Honeycomb - 3.0 & Ice Cream Sandwich 4.0)

Answers others found helpful